dev-cpp/pangomm: stable 2.42.1 for hppa, bug #717144
[gentoo.git] / dev-python / pyicu / pyicu-2.4.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7,8} )
7
8 inherit distutils-r1
9
10 MY_PN="PyICU"
11 MY_P="${MY_PN}-${PV}"
12
13 DESCRIPTION="Python bindings for dev-libs/icu"
14 HOMEPAGE="https://github.com/ovalhub/pyicu"
15 SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
16
17 LICENSE="MIT"
18 SLOT="0"
19 KEYWORDS="amd64 ~x86"
20
21 RDEPEND="dev-libs/icu:="
22 DEPEND="${RDEPEND}"
23
24 S="${WORKDIR}/${MY_P}"
25
26 DOCS=( CHANGES CREDITS README.md )
27
28 distutils_enable_tests pytest