sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-python / pygpgme / pygpgme-0.3-r1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python{2_7,3_6,3_7} )
7
8 inherit distutils-r1 flag-o-matic
9
10 DESCRIPTION="A Python wrapper for the GPGME library"
11 HOMEPAGE="https://launchpad.net/pygpgme"
12 SRC_URI="https://launchpad.net/${PN}/trunk/${PV}/+download/${P}.tar.gz"
13
14 LICENSE="LGPL-2.1"
15 SLOT="0"
16 KEYWORDS="amd64 arm64 x86"
17 IUSE=""
18
19 DEPEND="app-crypt/gpgme"
20 RDEPEND="${DEPEND}"
21
22 python_configure_all() {
23         append-cflags $(gpgme-config --cflags)
24 }