6d4a03c5095365d0bd5c1ecb9f1d8860ecc52fc1
[gentoo.git] / dev-python / ptvsd / ptvsd-3.2.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 PYTHON_COMPAT=( python3_6 )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Visual Studio remote debugging server for Python"
10 HOMEPAGE="https://pypi.org/project/ptvsd/ https://github.com/Microsoft/ptvsd/"
11 SRC_URI="https://files.pythonhosted.org/packages/59/de/54ad88ba555ce66920165949febf4810359c000c4c73568a6215603b437d/${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="~amd64"
16
17 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"