dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / pockets / pockets-0.5.1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Collection of helpful Python tools"
11 HOMEPAGE="https://pypi.python.org/pypi/pockets"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
17
18 DEPEND="
19         dev-python/six[${PYTHON_USEDEP}]
20         dev-python/sphinx[${PYTHON_USEDEP}]
21         dev-python/coverage[${PYTHON_USEDEP}]
22         dev-python/flake8[${PYTHON_USEDEP}]
23         dev-python/setuptools[${PYTHON_USEDEP}]
24 "