5964b62b7aaaef50695a4a1512ed35b67b1b57be
[gentoo.git] / dev-python / piddle / piddle-1.0.15-r1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Cross-media, cross-platform 2D graphics package"
11 HOMEPAGE="http://piddle.sourceforge.net/"
12 SRC_URI="mirror://sourceforge/piddle/${P}.tar.gz"
13
14 LICENSE="LGPL-2.1"
15 SLOT="0"
16 KEYWORDS="amd64 ~ia64 ~x86"
17 IUSE="doc"
18
19 python_install_all() {
20         use doc && local HTML_DOCS=( docs/. )
21         distutils-r1_python_install_all
22 }