9425c31e4b42fa766f675692f6713dc2b446eee3
[gentoo.git] / dev-python / pew / pew-1.1.1.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python{2_7,3_{6,7}} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="tool to manage multiple virtualenvs written in pure python"
11 HOMEPAGE="
12         https://github.com/berdario/pew
13         https://pypi.org/project/pew/"
14 SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
15
16 LICENSE="MIT"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
19 IUSE=""
20
21 RDEPEND=""
22 DEPEND="${RDEPEND}
23         >=dev-python/pythonz-bd-1.11.2[${PYTHON_USEDEP}]
24         >=dev-python/setuptools-17.1[${PYTHON_USEDEP}]
25         >=dev-python/shutilwhich-1.1.0[${PYTHON_USEDEP}]
26         >=dev-python/virtualenv-1.11.6[${PYTHON_USEDEP}]
27         >=dev-python/virtualenv-clone-0.2.5[${PYTHON_USEDEP}]"