dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / objgraph / objgraph-1.8.1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Draws Python object reference graphs with graphviz"
11 HOMEPAGE="http://mg.pov.lt/objgraph/"
12 SRC_URI="mirror://pypi/o/${PN}/${P}.tar.gz"
13
14 LICENSE="MIT"
15 KEYWORDS="~amd64"
16 SLOT="0"
17 IUSE="doc"
18
19 DEPEND=""
20 RDEPEND="media-gfx/graphviz"
21
22 python_install_all() {
23         use doc && local HTML_DOCS=(  docs/* )
24
25         distutils-r1_python_install_all
26 }