dev-python/cython: Drop some intermediate Versions, which seem to cause problems
[gentoo.git] / dev-python / numdisplay / numdisplay-1.6.0-r1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Python package for interactively displaying FITS arrays"
11 HOMEPAGE="http://stsdas.stsci.edu/numdisplay/"
12 SRC_URI="http://stsdas.stsci.edu/download/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
17 IUSE=""
18
19 DEPEND="dev-python/numpy[${PYTHON_USEDEP}]"
20 RDEPEND="${DEPEND}"
21
22 S="${WORKDIR}/${PN}"
23
24 python_install() {
25         distutils-r1_python_install
26         find "${D}" -name LICENSE.txt -delete || die
27 }