sys-apps/groff: stable 1.22.4 for hppa, bug #704420
[gentoo.git] / dev-python / minidb / minidb-2.0.4.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7,8} )
7 PYTHON_REQ_USE="sqlite"
8 DISTUTILS_USE_SETUPTOOLS=no
9
10 inherit distutils-r1
11
12 DESCRIPTION="Simple SQLite-based object store"
13 HOMEPAGE="https://thp.io/2010/minidb/"
14 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
15
16 LICENSE="ISC"
17 SLOT="0"
18 KEYWORDS="~amd64 ~arm64 ~x86"
19
20 distutils_enable_tests pytest