media-fonts/font-misc-misc: dropped ~x86-interix
[gentoo.git] / dev-python / locket / locket-0.2.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 PYTHON_COMPAT=( python2_7 python3_{4,5} )
8
9 inherit distutils-r1
10
11 DESCRIPTION="File-based locks for Python"
12 HOMEPAGE="https://github.com/mwilliamson/locket.py"
13 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
14
15 LICENSE="BSD"
16 SLOT="0"
17 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
18 IUSE=""
19
20 RDEPEND=""
21 DEPEND="${RDEPEND}
22         dev-python/setuptools[${PYTHON_USEDEP}]"