2a5c8d5891556b8130f4a136ab537b0d2baca855
[gentoo.git] / dev-python / jsonxs / jsonxs-0.6.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_6 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Get/set values in JSON and Python datastructures"
11 HOMEPAGE="https://github.com/fboender/jsonxs"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="MIT"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17
18 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"