e01be7d0f869b2623a2335b469d5efa17632d5d8
[gentoo.git] / dev-python / ip-associations-python-novaclient-ext / ip-associations-python-novaclient-ext-0.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5 PYTHON_COMPAT=( python2_7 python3_6 )
6
7 inherit distutils-r1
8
9 DESCRIPTION="Disk Config extension for python-novaclient"
10 HOMEPAGE="https://github.com/rackspace/ip_associations_python_novaclient_ext"
11 SRC_URI="mirror://pypi/${PN:0:1}/ip_associations_python_novaclient_ext/ip_associations_python_novaclient_ext-${PV}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16
17 S="${WORKDIR}/ip_associations_python_novaclient_ext-${PV}"
18
19 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
20 RDEPEND=">=dev-python/python-novaclient-2.20.0[${PYTHON_USEDEP}]"