dev-python/sunpy: use HTTPS
[gentoo.git] / dev-python / grpcio-testing / grpcio-testing-1.17.1.ebuild
1 # Copyright 1999-2018 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
7 inherit distutils-r1
8
9 DESCRIPTION="Testing utilities for gRPC Python"
10 HOMEPAGE="https://grpc.io"
11 SRC_URI="mirror://pypi/${PN::1}/${PN}/${P}.tar.gz"
12
13 LICENSE="Apache-2.0"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16
17 RDEPEND="~dev-python/grpcio-${PV}[${PYTHON_USEDEP}]
18         dev-python/protobuf-python[${PYTHON_USEDEP}]
19 "
20 DEPEND="${RDEPEND}
21         dev-python/setuptools[${PYTHON_USEDEP}]
22 "