*/*: Remove python3_4 PYTHON_COMPAT correctly
[gentoo.git] / dev-python / docutils-glep / docutils-glep-9999.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python{2_7,3_5,3_6,3_7} pypy )
7 EGIT_REPO_URI="https://github.com/gentoo/docutils-glep.git"
8
9 inherit distutils-r1 git-r3
10
11 DESCRIPTION="Gentoo GLEP support for docutils"
12 HOMEPAGE="https://github.com/gentoo/docutils-glep/"
13 SRC_URI=""
14
15 LICENSE="public-domain"
16 SLOT="0"
17 KEYWORDS=""
18 IUSE=""
19
20 COMMON_DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
21 RDEPEND=">=dev-python/docutils-0.10[${PYTHON_USEDEP}]
22         ${COMMON_DEPEND}"
23 DEPEND="${COMMON_DEPEND}"