*/*: Remove python3_4 PYTHON_COMPAT correctly
[gentoo.git] / dev-python / djangorestframework / djangorestframework-3.9.2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{5,6,7} )
7 inherit distutils-r1
8
9 DESCRIPTION="Web APIs with django made easy"
10 HOMEPAGE="https://www.django-rest-framework.org"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64"
16
17 RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
18 DEPEND="${RDEPEND}
19 dev-python/setuptools[${PYTHON_USEDEP}]"