Merge the GLEP 67 transition changes
[gentoo.git] / dev-python / django_polymorphic / django_polymorphic-0.7.2.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="5"
6
7 PYTHON_COMPAT=( python{2_7,3_3} )
8
9 inherit distutils-r1
10
11 DESCRIPTION="Seamless Polymorphic Inheritance for Django Models"
12 HOMEPAGE="https://pypi.python.org/pypi/django-polymorphic"
13 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
14
15 LICENSE="BSD"
16 KEYWORDS="~amd64 ~x86"
17 SLOT="0"
18 IUSE=""
19
20 RDEPEND="
21         >=dev-python/django-1.4
22 "
23
24 DEPEND="
25         ${RDEPEND}
26         dev-python/setuptools
27 "