global: Drop dead implementations from PYTHON_COMPAT
[gentoo.git] / dev-python / django-tagging / django-tagging-0.4.1.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6 PYTHON_COMPAT=( python{2_7,3_4} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Generic tagging application for Django"
11 HOMEPAGE="https://code.google.com/p/django-tagging/"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE="doc"
18
19 RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
20
21 python_install_all() {
22         use doc && dodoc docs/overview.txt
23         distutils-r1_python_install_all
24 }