app-crypt/yubikey-manager: bump to 2.1.1
[gentoo.git] / dev-python / django-piston / django-piston-9999.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1 mercurial
9
10 DESCRIPTION="A mini-framework for Django for creating RESTful APIs"
11 HOMEPAGE="https://bitbucket.org/jespern/django-piston/wiki/Home"
12 EHG_REPO_URI="https://bitbucket.org/jespern/django-piston/"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS=""
17 IUSE=""
18
19 RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
20 DEPEND="
21         dev-python/setuptools[${PYTHON_USEDEP}]"
22
23 S="${WORKDIR}/${PN}"