dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / django-openid-auth / django-openid-auth-0.5.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="A library that can be used to add OpenID support to Django applications"
11 HOMEPAGE="https://launchpad.net/django-openid-auth"
12 SRC_URI="https://launchpad.net/${PN}/trunk/${PV}/+download/${PN}-${PV}.tar.gz"
13
14 SLOT="0"
15 LICENSE="GPL-2"
16 KEYWORDS="amd64 x86"
17 IUSE=""
18
19 RDEPEND="
20         >=dev-python/django-1.3[${PYTHON_USEDEP}]
21         >=dev-python/python-openid-2.2.0[${PYTHON_USEDEP}]"
22 DEPEND="${RDEPEND}"
23
24 EXAMPLES=( example_consumer/ )