dev-libs/leatherman: remove installing vendored boost library
[gentoo.git] / dev-python / dj-database-url / dj-database-url-0.4.2.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python3_{6,7,8} )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Use Database URLs in your Django Application"
11 HOMEPAGE="
12         https://pypi.org/project/dj-database-url/
13         https://github.com/jacobian/dj-database-url"
14 SRC_URI="
15         https://github.com/jacobian/dj-database-url/archive/v${PV}.tar.gz
16                 -> ${P}.gh.tar.gz"
17
18 SLOT="0"
19 LICENSE="BSD"
20 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
21
22 distutils_enable_tests unittest