acae24f4a4b0434874474d582445a4ec45534485
[gentoo.git] / dev-python / css-parser / css-parser-1.0.4.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 PYTHON_COMPAT=( python{2_7,3_{5,6}} pypy )
6
7 inherit distutils-r1
8
9 DESCRIPTION="A CSS Cascading Style Sheets library (fork of cssutils)"
10 HOMEPAGE="https://pypi.org/project/css-parser/"
11 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
12
13 LICENSE="LGPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~arm ~x86"
16
17 RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
18
19 python_prepare_all() {
20         distutils-r1_python_prepare_all
21 }