dev-qt/qttest: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-python / chameleon / chameleon-3.7.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Fast HTML/XML template compiler for Python"
11 HOMEPAGE="https://github.com/malthe/chameleon
12         https://pypi.org/project/Chameleon/"
13 SRC_URI="
14         https://github.com/malthe/chameleon/archive/${PV}.tar.gz
15                 -> ${P}.gh.tar.gz"
16
17 LICENSE="repoze"
18 SLOT="0"
19 KEYWORDS="amd64 x86"
20
21 distutils_enable_tests setup.py