dev-python/case: version bump to 1.5.3
[gentoo.git] / dev-python / case / case-1.5.3.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="Python unittest Utilities"
11 HOMEPAGE="https://pypi.python.org/pypi/${PN} https://github.com/celery/${PN}"
12 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="BSD"
15 SLOT="0"
16 KEYWORDS="~amd64 ~arm64 ~x86"
17 IUSE=""
18
19 RDEPEND=">=dev-python/nose-1.3.7[${PYTHON_USEDEP}]
20         >=dev-python/mock-2.0[${PYTHON_USEDEP}]
21         dev-python/six[${PYTHON_USEDEP}]"
22 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"