dev-python/batinfo: Stable for amd64. Retroactively mark stable for the remaining...
[gentoo.git] / dev-python / batinfo / batinfo-0.3.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=6
6
7 PYTHON_COMPAT=( python{2_7,3_{3,4,5}} pypy pypy3 )
8
9 inherit distutils-r1
10
11 DESCRIPTION="A simple Python lib to retreive battery information"
12 HOMEPAGE="https://github.com/nicolargo/batinfo http://pypi.python.org/pypi/batinfo"
13 SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
14
15 LICENSE="LGPL-2.1"
16 SLOT="0"
17 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
18 IUSE=""
19
20 RDEPEND=""
21 DEPEND="${RDEPEND}
22         dev-python/setuptools[${PYTHON_USEDEP}]"