*/*: Remove python3_4 PYTHON_COMPAT correctly
[gentoo.git] / dev-python / batinfo / batinfo-0.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 PYTHON_COMPAT=( python{2_7,3_{5,6}} pypy pypy3 )
7
8 inherit distutils-r1
9
10 DESCRIPTION="A simple Python lib to retreive battery information"
11 HOMEPAGE="https://github.com/nicolargo/batinfo https://pypi.org/project/batinfo/"
12 SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
13
14 LICENSE="LGPL-2.1"
15 SLOT="0"
16 KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
17 IUSE=""
18
19 RDEPEND=""
20 DEPEND="${RDEPEND}
21         dev-python/setuptools[${PYTHON_USEDEP}]"