dev-python/numexpr: Clean old
[gentoo.git] / dev-python / GridDataFormats / GridDataFormats-0.2.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 PYTHON_COMPAT=( python2_7 )
8
9 inherit distutils-r1
10
11 DESCRIPTION="Reading and writing of data on regular grids in Python"
12 HOMEPAGE="https://pypi.python.org/pypi/GridDataFormats"
13 SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
14
15 SLOT="0"
16 LICENSE="GPL-3"
17 KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
18 IUSE=""
19
20 DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
21 RDEPEND="
22         >=dev-python/numpy-1.0.3[${PYTHON_USEDEP}]
23         sci-libs/scipy[${PYTHON_USEDEP}]"