dev-perl/Class-Inspector: amd64 stable
[gentoo.git] / dev-python / CoverageTestRunner / CoverageTestRunner-1.10.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 PYTHON_COMPAT=( python2_7 )
7
8 inherit distutils-r1 python-r1
9
10 MY_PN="python-coverage-test-runner"
11 DESCRIPTION="fail Python program unit tests unless they test everything"
12 HOMEPAGE="http://liw.fi/coverage-test-runner/"
13 SRC_URI="http://code.liw.fi/debian/pool/main/p/${MY_PN}/${MY_PN}_${PV}.orig.tar.gz"
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
18 IUSE=""
19
20 DEPEND="${PYTHON_DEPS}
21         dev-python/coverage"
22 RDEPEND="${DEPEND}"