Merge media-sound/spotify: Fix homepage URL
[gentoo.git] / dev-php / xdebug-client / xdebug-client-2.2.7.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI=5
6
7 KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86"
8
9 MY_PV="${PV/_/}"
10 MY_PV="${MY_PV/rc/RC}"
11
12 DESCRIPTION="Xdebug client for the Common Debugger Protocol (DBGP)"
13 HOMEPAGE="http://www.xdebug.org/"
14 SRC_URI="http://pecl.php.net/get/xdebug-${MY_PV}.tgz"
15 LICENSE="Xdebug"
16 SLOT="0"
17 IUSE="libedit"
18
19 S="${WORKDIR}/xdebug-${MY_PV}/debugclient"
20
21 DEPEND="libedit? ( dev-libs/libedit )"
22 RDEPEND="${DEPEND}"
23
24 src_configure() {
25         econf $(use_with libedit)
26 }
27
28 src_install() {
29         newbin debugclient xdebug
30 }