dev-php/pecl-radius: Revbump to add support for php7-1 and php7-2
[gentoo.git] / dev-php / symfony-console / symfony-console-2.7.9-r1.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="Subtree split of the Symfony Console Component"
7 HOMEPAGE="https://github.com/symfony/console"
8 SRC_URI="https://github.com/symfony/console/archive/v${PV}.tar.gz
9         -> ${P}.tar.gz"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14
15 RDEPEND="
16         dev-lang/php:*
17         dev-php/fedora-autoloader
18         >=dev-php/psr-log-1.0.2
19         >=dev-php/symfony-event-dispatcher-2.1.0
20         >=dev-php/symfony-process-2.8.12"
21
22 S="${WORKDIR}/console-${PV}"
23
24 src_install() {
25         insinto "/usr/share/php/Symfony/Component/Console"
26         doins -r . "${FILESDIR}"/autoload.php
27         dodoc README.md
28 }