package.mask: Last rite dev-python/ordereddict
[gentoo.git] / dev-php / stringparser_bbcode / stringparser_bbcode-0.3.3-r1.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="A PHP class to parse BB codes"
7 HOMEPAGE="http://christian-seiler.de/projekte/php/bbcode/index_en.html"
8 SRC_URI="http://christian-seiler.de/projekte/php/bbcode/download/${P}.tar.gz"
9
10 LICENSE="MIT"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE="doc"
14
15 RDEPEND="dev-lang/php"
16
17 src_install() {
18         insinto "/usr/share/php/${PN}"
19         doins -r src/*
20
21         dodoc AUTHORS ChangeLog THANKS
22         use doc && dodoc -r doc/*
23 }