dev-qt/qtx11extras: stable 5.14.2 for ppc, bug #719732
[gentoo.git] / dev-php / spdx-licenses / spdx-licenses-1.5.3.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Tools for working with and validating SPDX licenses"
7 HOMEPAGE="https://github.com/composer/spdx-licenses"
8 SRC_URI="https://github.com/composer/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="MIT"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13
14 RDEPEND="
15         dev-lang/php:*
16         dev-php/fedora-autoloader"
17
18 src_install() {
19         insinto "/usr/share/php/Composer/res"
20         doins -r res/.
21
22         insinto "/usr/share/php/Composer/Spdx"
23         doins -r src/. "${FILESDIR}"/autoload.php
24         dodoc README.md
25 }