dev-php/phpunit-mock-objects: Keyword remaining arches for Bug 613766
[gentoo.git] / dev-php / securimage / securimage-3.6.5.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="PHP captcha creator and validator library"
7 HOMEPAGE="http://phpcaptcha.org/"
8 SRC_URI="https://github.com/dapphp/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="BSD GPL-3+"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 RDEPEND="dev-lang/php[gd,truetype]
16         virtual/httpd-php"
17
18 src_install()
19 {
20         # Grab all PHP files except the examples.
21         set *.php
22         local php_files=${@/*example*/}
23
24         insinto /usr/share/php/${PN}
25         doins -r ${php_files} *.{ttf,swf} audio backgrounds database images words
26
27         dodoc README*
28 }