net-libs/rpcsvc-proto: stable 1.4.1-r1 for ppc64, bug #725002
[gentoo.git] / dev-php / phar-utils / phar-utils-1.0.0.ebuild
1 # Copyright 1999-2016 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DESCRIPTION="PHAR file format utilities, for when PHP phars you up"
7 HOMEPAGE="https://github.com/Seldaek/phar-utils"
8 SRC_URI="https://github.com/Seldaek/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="MIT"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13
14 RDEPEND="
15         dev-lang/php:*[phar]
16         dev-php/fedora-autoloader"
17
18 src_install() {
19         insinto "/usr/share/php/Seld/PharUtils"
20         doins -r src/. "${FILESDIR}"/autoload.php
21         dodoc README.md
22 }