dev-python/click-default-group: arm64 keyworded (bug #700918)
[gentoo.git] / dev-php / pecl-taint / pecl-taint-2.0.6.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="7"
5
6 USE_PHP="php7-1 php7-2 php7-3 php7-4"
7 inherit php-ext-pecl-r3
8
9 DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
10 LICENSE="PHP-3.01"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 pkg_postinst() {
16         elog 'To enable this extension, add'
17         elog '  taint.enable=1'
18         elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
19 }