dev-python/click-default-group: arm64 keyworded (bug #700918)
[gentoo.git] / dev-php / pecl-dio / pecl-dio-0.1.0-r1.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="7"
5
6 PHP_EXT_NAME="dio"
7 PHP_EXT_INI="yes"
8 PHP_EXT_ZENDEXT="no"
9
10 USE_PHP="php5-6 php7-1 php7-2 php7-3 php7-4"
11
12 MY_PV=${PV/_rc/RC}
13 PHP_EXT_S="${WORKDIR}/${PN/pecl-/}-${MY_PV}"
14
15 inherit php-ext-pecl-r3
16
17 KEYWORDS="~amd64 ~x86"
18
19 DESCRIPTION="Direct I/O functions for PHP"
20 LICENSE="PHP-3.01"
21 SLOT="0"
22 IUSE=""
23
24 S="${PHP_EXT_S}"