dev-php/pecl-gnupg: Revbump to include php7-1 and php7-2
[gentoo.git] / dev-php / igbinary / igbinary-2.0.5.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 PHP_EXT_NAME="${PN}"
6 PHP_EXT_INI="yes"
7 PHP_EXT_ZENDEXT="no"
8 DOCS=( CREDITS NEWS README.md )
9 PHP_EXT_ECONF_ARGS=( --enable-${PN} )
10
11 USE_PHP="php5-6 php7-0 php7-1 php7-2"
12
13 inherit php-ext-source-r3
14
15 KEYWORDS="~amd64 ~arm ~x86"
16
17 DESCRIPTION="A fast drop-in replacement for the standard PHP serialize"
18 HOMEPAGE="https://github.com/${PN}/${PN}"
19 SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
20
21 LICENSE="BSD"
22 SLOT="0"
23 IUSE=""
24
25 DEPEND=""
26 RDEPEND=""