mail-filter/pypolicyd-spf: new revision with python-3.{7,8} support.
[gentoo.git] / dev-php / ca-bundle / ca-bundle-1.1.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 DESCRIPTION="Find the system CA bundle or fall back to the Mozilla one"
7 HOMEPAGE="https://github.com/composer/ca-bundle"
8 SRC_URI="https://github.com/composer/ca-bundle/archive/${PV}.tar.gz -> ${P}.tar.gz"
9
10 LICENSE="MIT"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13
14 RDEPEND="
15         dev-lang/php:*
16         dev-php/fedora-autoloader"
17
18 src_install() {
19         insinto /usr/share/php/Composer/CaBundle
20         doins src/CaBundle.php "${FILESDIR}/autoload.php"
21         dodoc README.md
22 }