dev-python/click-default-group: arm64 keyworded (bug #700918)
[gentoo.git] / dev-php / PEAR-Text_Wiki / PEAR-Text_Wiki-1.2.3.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=7
5
6 inherit php-pear-r2
7
8 DESCRIPTION="Abstracts parsing and rendering rules for Wiki markup in structured plain text"
9 LICENSE="LGPL-2.1"
10 SLOT="0"
11 KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
12 IUSE="test"
13 RESTRICT="!test? ( test )"
14
15 DEPEND="test? ( dev-php/phpunit dev-php/PEAR-PEAR )"
16
17 src_test() {
18         peardev run-tests tests || die
19         phpunit tests/*.php || die
20 }