Replace all herds with appropriate projects (GLEP 67)
[gentoo.git] / dev-php / PEAR-Console_Getopt / PEAR-Console_Getopt-1.3.1.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Id$
4
5 EAPI="2"
6
7 MY_PN="${PN/PEAR-/}"
8 MY_P="${MY_PN}-${PV}"
9
10 DESCRIPTION="Command-line option parser"
11
12 LICENSE="PHP-3"
13 SLOT="0"
14 KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 ~s390 ~sh sparc x86"
15 IUSE=""
16 SRC_URI="http://pear.php.net/get/${MY_P}.tgz"
17 DEPEND="|| ( <dev-lang/php-5.3[pcre] >=dev-lang/php-5.3 )
18                 >=dev-php/PEAR-PEAR-1.8.1"
19 RDEPEND="${DEPEND}"
20 PDEPEND="dev-php/pear"
21 HOMEPAGE="http://pear.php.net/package/Console_Getopt"
22
23 S="${WORKDIR}/${MY_P}"
24
25 src_install() {
26         insinto /usr/share/php/
27         doins -r Console
28 }