dev-vcs/git: Bump to version 2.26.0_rc2
[gentoo.git] / dev-php / PEAR-Console_Getargs / PEAR-Console_Getargs-1.4.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5
6 inherit php-pear-r2
7
8 DESCRIPTION="A command-line arguments parser"
9
10 LICENSE="PHP-3"
11 SLOT="0"
12 KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
13 IUSE="test"
14 RESTRICT="!test? ( test )"
15
16 DEPEND="test? ( dev-php/phpunit )"
17
18 src_test() {
19         phpunit tests/ || die
20 }