www-client/google-chrome-beta: automated update (84.0.4147.30)
[gentoo.git] / dev-php / PEAR-Cache_Lite / PEAR-Cache_Lite-1.8.2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI="6"
5
6 inherit php-pear-r2
7
8 KEYWORDS="~alpha amd64 hppa ~ia64 ppc ppc64 sparc x86"
9 DESCRIPTION="Fast and safe little cache system"
10 LICENSE="LGPL-2.1"
11 SLOT="0"
12 IUSE="test"
13 RESTRICT="!test? ( test )"
14
15 RDEPEND=">=dev-php/PEAR-PEAR-1.10.1"
16 DEPEND="test? ( ${RDEPEND} )"
17 DOCS=( README.md TODO docs/technical docs/examples )
18
19 src_test() {
20         peardev run-tests -r || die
21 }