dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / local-lib / local-lib-2.0.24.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5 DIST_AUTHOR=HAARG
6 DIST_VERSION=2.000024
7 inherit perl-module
8
9 DESCRIPTION='create and use a local lib/ for perl modules with PERL5LIB'
10 SLOT="0"
11 KEYWORDS="amd64 x86"
12 IUSE="test"
13 RESTRICT="!test? ( test )"
14
15 RDEPEND="
16         >=virtual/perl-CPAN-1.820.0
17         >=virtual/perl-ExtUtils-Install-1.430.0
18         >=virtual/perl-ExtUtils-MakeMaker-7.0.0
19         >=dev-perl/Module-Build-0.360.0
20 "
21 DEPEND="${RDEPEND}
22         >=virtual/perl-ExtUtils-MakeMaker-6.590.0
23         test? ( virtual/perl-Test-Simple )
24 "