dev-perl/Term-ReadLine-Gnu: add ~ppc64 keyword
[gentoo.git] / dev-perl / gnome2-perl / gnome2-perl-1.46.0.ebuild
1 # Copyright 1999-2020 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_NAME=Gnome2
7 DIST_AUTHOR=XAOC
8 DIST_VERSION=1.046
9 inherit perl-module
10
11 DESCRIPTION="Perl interface to the 2.x series of the Gnome libraries"
12 HOMEPAGE="http://gtk2-perl.sourceforge.net/ https://metacpan.org/release/Gnome2"
13
14 LICENSE="LGPL-2.1"
15 SLOT="0"
16 KEYWORDS="~alpha amd64 x86"
17 IUSE=""
18
19 RDEPEND="x11-libs/gtk+:2
20         dev-perl/Gtk2
21         gnome-base/libgnomeui
22         gnome-base/libbonoboui
23         dev-perl/gnome2-canvas
24         >=dev-perl/glib-perl-1.40.0
25         dev-perl/gnome2-vfs-perl"
26 DEPEND="${RDEPEND}
27         dev-perl/ExtUtils-Depends
28         dev-perl/ExtUtils-PkgConfig"
29
30 PATCHES=( "${FILESDIR}/${DIST_NAME}-${DIST_VERSION}-no-dot-inc.patch" )