profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / WebService-Linode / WebService-Linode-0.28.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR="MIKEGRB"
7 MODULE_VERSION="0.28"
8 inherit perl-module
9
10 DESCRIPTION="Perl interface to the Linode.com API"
11
12 SLOT="0"
13 KEYWORDS="amd64 x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 DEPEND="test? ( virtual/perl-Test-Simple )
18                 dev-perl/Module-Build-Tiny"
19
20 RDEPEND="dev-perl/JSON
21                  dev-perl/libwww-perl
22                  dev-perl/LWP-Protocol-https"
23
24 SRC_TEST="do"