dev-perl/WWW-RobotRules: add ~x64-cygwin keyword
[gentoo.git] / dev-perl / WWW-RobotRules / WWW-RobotRules-6.20.0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=5
5
6 MODULE_AUTHOR=GAAS
7 MODULE_VERSION=6.02
8 inherit perl-module
9
10 DESCRIPTION="Parse /robots.txt file"
11
12 SLOT="0"
13 KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~m68k ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~x64-cygwin ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14
15 RDEPEND="
16         !<dev-perl/libwww-perl-6
17         >=dev-perl/URI-1.10
18 "
19 DEPEND="${RDEPEND}"
20
21 SRC_TEST=online