sys-process/glances: revbump 3.1.4.1, add missing doc dep
[gentoo.git] / dev-perl / WWW-Mechanize-FormFiller / WWW-Mechanize-FormFiller-0.120.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=CORION
7 DIST_VERSION=0.12
8 inherit perl-module
9
10 DESCRIPTION="Framework to automate HTML forms"
11
12 SLOT="0"
13 KEYWORDS="amd64 sparc x86"
14 IUSE="test"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         >=dev-perl/Data-Random-0.50.0
19         dev-perl/HTML-Form
20 "
21 DEPEND="${RDEPEND}
22         virtual/perl-ExtUtils-MakeMaker
23         test? (
24                 dev-perl/Test-MockObject
25                 virtual/perl-Test-Simple
26         )
27 "