profiles/arch/arm64: Unmask py3.8+3.9
[gentoo.git] / dev-perl / Video-Info / Video-Info-0.993.0-r2.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=ALLENDAY
7 DIST_VERSION=0.993
8 inherit perl-module
9
10 DESCRIPTION="Perl extension for getting video info"
11
12 LICENSE="Aladdin"
13 SLOT="0"
14 KEYWORDS="amd64 ~ia64 ~ppc sparc x86"
15 IUSE="test"
16 RESTRICT="!test? ( test )"
17
18 RDEPEND="dev-perl/Class-MakeMethods"
19 DEPEND="${RDEPEND}
20         test? (
21                 dev-perl/MP3-Info
22         )
23 "
24 PERL_RM_FILES=(
25         # Can't be bothered packaging both Video::OpenQuicktime and libopenquicktime
26         "t/Quicktime.t"
27         # Broken, TODO: Work out what's wrong
28         "t/MPEG.t"
29 )