dev-python/pytest: arm64 stable (bug #723996)
[gentoo.git] / dev-perl / VM-EC2 / VM-EC2-1.280.0.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=LDS
7 DIST_VERSION=1.28
8 inherit perl-module
9
10 DESCRIPTION="Interface to Amazon EC2, VPC, ELB, Autoscaling, and Relational DB services"
11
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND="
17         >=dev-perl/AnyEvent-7.40.0
18         >=dev-perl/AnyEvent-CacheDNS-0.80.0
19         >=dev-perl/AnyEvent-HTTP-2.150.0
20         >=virtual/perl-Digest-SHA-5.470.0
21         >=virtual/perl-File-Path-2.80.0
22         dev-perl/JSON
23         >=dev-perl/libwww-perl-5.835.0
24         >=virtual/perl-MIME-Base64-3.80.0
25         >=dev-perl/String-Approx-3.260.0
26         >=dev-perl/URI-1.690.0
27         >=dev-perl/XML-Simple-2.180.0
28 "
29 DEPEND="${RDEPEND}
30         dev-perl/Module-Build
31 "