media-gfx/xdot: keyworded 1.1 for ia64, bug #717946
[gentoo.git] / dev-perl / Type-Tiny-XS / Type-Tiny-XS-0.12.0.ebuild
1 # Copyright 1999-2019 Gentoo Authors
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=TOBYINK
7 DIST_VERSION=0.012
8 inherit perl-module
9
10 DESCRIPTION="provides an XS boost for some of Type::Tiny's built-in type constraints"
11
12 SLOT="0"
13 KEYWORDS="amd64 hppa ppc x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
14 IUSE="test minimal"
15 RESTRICT="!test? ( test )"
16
17 RDEPEND="
18         !minimal? ( dev-perl/Type-Tiny )
19 "
20 DEPEND="
21         ${RDEPEND}
22         >=virtual/perl-ExtUtils-MakeMaker-6.170.0
23         test? (
24                 >=virtual/perl-Test-Simple-0.920.0
25         )
26 "