73f341bfdb35b1492451e566ced2f3fe62d3eb57
[gentoo.git] / dev-perl / Tree-Simple / Tree-Simple-1.330.0.ebuild
1 # Copyright 1999-2018 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 DIST_AUTHOR=RSAVAGE
7 DIST_VERSION=1.33
8 DIST_A_EXT=tgz
9 inherit perl-module
10
11 DESCRIPTION="A simple tree object"
12
13 SLOT="0"
14 KEYWORDS="amd64 ~ppc x86"
15 IUSE="test minimal"
16
17 RDEPEND="
18         >=virtual/perl-Scalar-List-Utils-1.180.0
19 "
20 DEPEND="${RDEPEND}
21         virtual/perl-ExtUtils-MakeMaker
22         test? (
23                 !minimal? ( dev-perl/Test-Memory-Cycle )
24                 >=dev-perl/Test-Exception-0.150.0
25                 >=virtual/perl-Test-Simple-1.1.2
26         )
27 "